DigiLoog

PC関係の事なら何でもいけるそんな処

PukiWikiをPHP5.4に対応させた

2012年12月09日(日) - 02:18 | カテゴリ: 雑談

今まではPHP5.3を使う事が多くて、それ程必要性が無かったのだが
ここの所『PHP5.4でWikiを使いたい』という無茶振り案件が多かったので
色々調べてみて、今後自分が楽をする為にパッチを作ってみた。

※内容が多いので、メモ書きWikiに纏めました
PHP5.4でPukiwiki

ぶっちゃけ、動作をさせるだけなら二箇所を修正するだけで済むのだが、
出来るならWarningも全部潰したいのが心情。

今回のメモ書きで痛感したのだが、やはりBLOGは日記であってメモ書きに使うには限界があった(´・ω・`)
その分、自前Wikiは色々とテンプレート作成とかも出来るしメモには便利だった
今後のメモ書きはWikiを基本にしていくか(`・ω・´)





  • 応援中

    『放課後シンデレラ』を応援しています!
    Cabbit 第四弾!「鍵を隠したカゴのトリ-BIRD IN CAGE HIDING THE KEY-」応援中!