DigiLoog

PC関係の事なら何でもいけるそんな処

“CKEditor For WordPress”がWordPress4.0に暫定対応

2014年09月13日(土) - 20:08 | カテゴリ: Linux

ほんと、プログラマーとかデバッガーには頭が下がる…

CKEditor For WordPress
Not working on WordPress 4.0

~ 意 訳 ~
自分の使っているWordPressテーマファイルディレクトリにあるfunctions.phpに、
リンク先の5行を追記すればWordPress4.0でもCKEditorが動くよ!(゚∀゚∩

まだ正式にバージョンが上がっていない事もあり、暫定対応感が否めないがとりあえず動いちょる
というのも、この記事自体もWordPress4+CKEditorで書いているので

でも、これはメモしておかないとWPの入れ替えとかテーマ替えした時に
CKEditorが動かなくなって嵌まりそうだなぁ(´・ω・`)

どっちにしろ、CKEditorは使いやすくて凄く助かっている事もあり、Developerに感謝せねば。





  • 応援中

    『放課後シンデレラ』を応援しています!
    Cabbit 第四弾!「鍵を隠したカゴのトリ-BIRD IN CAGE HIDING THE KEY-」応援中!